Configuring Anchor V3

Hi there,

We are looking to set up a new Ripe Atlas NCC Anchor, v3. It’s the Rackmount device. We’ve received a new IMG to install the OS on the device, but I am not sure how to proceed. From the instructions:

Unplug the power cable for your anchor. Plug the USB stick into your anchor on the USB port, then plug the power cable in. You will need to change the boot order temporarily to boot off the USB stick.

But how do you change the boot order? There is no video out on this device.

I’ve tried connecting various console cables to the device and using Minicom or Screen on my Macbook to try to get console access to the device but have not been able to get any output from the device. Any advice? Thanks!

According to MITXPC Celeron J1900 Quad Core Short Depth 1U Solution, Dual GbE LAN it has VGA and DVI-I. Or do you happen to have a different device?

1 Like

We don’t have either of the devices listed in the document, it’s a RIPE Atlas Anchor V3 device, as shown in the PDF here on Page 9 https://www.ripe.net/media/documents/Using-RIPE-Atlas-Slides.pdf

But I was able to get the console pulled up finally, it took a few different RJ45 > Console adaptors, finally I found one that worked with the device.

For future reference, the Baud Rate for the device is 115200.

And on this device, I did not need to change the boot order - it booted from USB automatically. I just couldn’t tell that it was installing.

Glad you made it work. And thanks for the reference.