# Probe not working

**URL:** <https://forum.ripe.net/t/probe-not-working/1735>\
**Category:** RIPE Atlas\
**Tags:** troubleshooting\
**Created:** [29 June 2026 09:18 UTC](https://forum.ripe.net/t/probe-not-working/1735 "2026-06-29T09:18:02Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![sodzu](https://avatars.discourse-cdn.com/v4/letter/s/c67d28/32.png) [@sodzu](https://forum.ripe.net/u/sodzu)\
**Post date:** [29 June 2026 09:18 UTC](https://forum.ripe.net/t/probe-not-working/1735/1 "2026-06-29T09:18:02Z")

</div>

Hi guys! I didnt understand why my ripe atlas probe not working.

```auto
$ sleep 90 && sudo docker logs ripe-atlas-probe --tail 15
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 0 bytes 0 (0.0 B)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

RESULT 9006 done 1782724230 86fff1cc6065 no reginit.vol start registration
/run/ripe-atlas/status/reginit.vol does not exist try new reg
Ping works
start reg
ATLAS registration starting
REASON_FOR_REGISTRATION NEW NO previous state files
REGHOSTS reg03.atlas.ripe.net 193.0.19.246 2001:67c:2e8:11::c100:13f6 reg04.atlas.ripe.net 193.0.19.247 2001:67c:2e8:11::c100:13f7
ssh -p 443 atlas@193.0.19.247 INIT
255 REGINIT exit with error
RESULT { "dst_name":"Issh-permission-denied.C1782724233.U626913.M86fff1cc6065.sos.atlas.ripe.net", "ttr":0.000000, "af":6, "dst_addr":"2001:67c:2e8:3::c100:a4", "src_addr":"fd00:dead:beef::2", "proto":"ICMP", "ttl":56, "size":32, "result": [{ "rtt":38.420602 }, { "rtt":38.540946 }] }
condmv: not moving, destination '/var/spool/ripe-atlas/data/out/simpleping' exists

```

Its my log. I`m using ubuntu 24.04, docker-compose.

---

<div class="post-metadata">

**Author:** ![robertk](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.ripe.net/robertk/32/413_2.png) [@robertk](https://forum.ripe.net/u/robertk)\
**Post date:** [29 June 2026 11:30 UTC](https://forum.ripe.net/t/probe-not-working/1735/2 "2026-06-29T11:30:11Z")

</div>

Hi, the “permission denied” part suggests your probe has a key, and our system knows about another. If so, you can update your probe’s key in the UI (probe status page → manage → ssh key) to fix this.
